iMovie sucks….or I'm doing it wrong

Viewing 5 posts - 1 through 5 (of 5 total)
Avatar of Margaret Zimmerman
Margaret Zimmerman on September 11, 2012 at 12:16 pm

K, so I uploaded my Challenge #4 (super late). Here’s that: http://www.youtube.com/watch?v=8llZ5PuFka4
So I shot this with a new camera (Canon EOS Kiss X5). The footage looked great going into iMovie, but after I exported the final product, it looks kinda crappy. Can anyone help me out as I go into editing Challenge #5? Probably just setting specifics right?

Avatar of J.J. Petty
J.J. Petty on September 11, 2012 at 10:30 pm

It appears that you’ve exported it out as a lower resolution video. I haven’t actually worked with iMovie before, but like with most (even basic) software, you should be able to tell it to export at a higher resolution than the current 360p. Again, that’s what I think is going on. I haven’t actually ever done anything with iMovie. Hope this helps a little bit…

Avatar of Margaret Zimmerman
Margaret Zimmerman on September 11, 2012 at 11:49 pm

Thanks it did! I tried with the fifth challenge and it looks a little better (?) I think. I’ll just keep playin with it and keep the resolution thing in mind.

Avatar of O'Ryan McEntire
O'Ryan McEntire on September 12, 2012 at 11:56 am

Yeah, iMovie isn’t known for being very flexible with export settings…

Vimeo has a ton of great info on this topic though. Check out their tutorials for iMovie exporting:
https://vimeo.com/help/compression (in the sidebar on the right)

Good luck!

Avatar of Margaret Zimmerman
Margaret Zimmerman on September 12, 2012 at 3:44 pm

Thanks O’Ryan!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.